Stencila Status

Database upgrade

Resolved
Cluster US-CE-1
Under Maintenance

We will be upgrading our database instance at 2020-08-16T23:00UTC. There may be a few minutes of down time during this process.

2020-08-16T23:22:56.289Z
Resolved

The database instance has been upgraded and is operating as expected. Our monitoring indicates that https://hub.stenci.la was unavailable for approximately two minutes during this upgrade.