Stencila Status

Database maintenance

Resolved
Database
Under Maintenance

We will be changing the configuration of our Postgres database instance at 2020-09-01T23:00UTC. There may be a few minutes of down time for https://hub.stenci.la during this process but running sessions should not be affected.

2020-09-01T23:09:00.000Z
Resolved

Resizing of the database instance is complete. Our monitoring indicates that https://hub.stenci.la was unavailable for approximately two minutes during this maintenance period.