Stencila Status

Slow session start up times

Resolved
Broker Workers
Degraded Performance

Our monitoring is showing slower than normal start up times for session jobs. We're currently investigating.

2021-05-18T23:17:16.732Z
Resolved

The root cause of this incident was not found. Logs indicated issues with workers connecting to the broker service. The broker pod was deleted (using kubectrl delete pod which automatically recreates a new one). We also deleted the single worker pod running at the time. This resolved the issue and monitoring is showing normal event processing by the overseer service.